Web Analytics Made Easy -
StatCounter MySQL 5.5 to 5.6 compatibility issues - CodingForum

Announcement

Collapse
No announcement yet.

MySQL 5.5 to 5.6 compatibility issues

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL 5.5 to 5.6 compatibility issues

    I had old php script which ran without having problems up to MySQL version 5.5 but after upgrading MySQL into 5.6, my script not working correctly.

    How can I troubleshoot issues to fix these problems?

  • #2
    First you need to look at the page that lists what changed between those versions. It will likely be one of those things that is the cause of your problem.

    It is always worth running your development environment on the newer PHP for a while before changing over the production version.
    Stephen
    Learn Modern JavaScript - http://javascriptexample.net/
    Helping others to solve their computer problem at http://www.felgall.com/

    Don't forget to start your JavaScript code with "use strict"; which makes it easier to find errors in your code.

    Comment


    • #3
      Closing duplicate thread. More info in other thread

      Comment

      Working...
      X