Web Analytics Made Easy -
StatCounter Help building new computer plz :S - CodingForum

Announcement

Collapse
No announcement yet.

Help building new computer plz :S

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help building new computer plz :S

    OK. I've started building a new computer and it seems ive somehow managed to screw both my current and new computers up.

    I had assembled my new computer with new components (execpt for the CD writer which i took out of the old computer) and started it up. Great it works. I then turn it off again and back on....still working. I then begin to install the OS. Oh-oh it says i have no HDD. So i turn the comp off and check it out. Luckly it appears to be only a loss connection.

    I start the comp bacl up and then i get the message "CPU is unworkable or has been changed Please recheck - CPU soft menu". Hmm. Oh well i guess theres nothing to do but continue. It starts to boot up but for some reason it gets stuck on "verifying DMI pool data". :S So my question is: Is the CPU broken and if so if i get a new one will it be able to get past "verifying DMI pool data"?

    I took out some jumpers when i was connecting the speaker headers to the motherboard. I have NF7-S mother board and took out the jumpers on the FPIO2 header i was just wonder if this could be the source of the problem too.

    The other problem im having is that i took out my CD writter to put into the new comp and when i put it back into my old comp it refuses too boot up with the message "Disk boot failure, insert system disk and press enter". However if I start the comp up with it not attached its perfectly fine. Is there some process that i have to go thru to get it to accept it?

    Im really stuck with what to do for both problems. I've checked the jumpers and also i've tried clearing the CMOS on the new computer. Still nothing.

    Please help me. Thanks alot.
    Last edited by Tessu; Feb 9, 2004, 01:33 AM.
    Ph34r t3h ph00lish ch3m t34ch3r

  • #2
    What type of surface were you building it on

    Comment


    • #3
      This is for future referance, but when building your own PC, you should start with barebones and work your way up to adding componets. First boot with only the essentials (MB, HD, Power Supply, ect.) then work your way up and add one componet at a time. Just my way of doing things... A lot less trouble and troubleshooting. Also makes it easier to find the source of the problem.

      Comment


      • #4
        Im gonna start doing that :-D

        Comment


        • #5
          Did you adjust the jumpers for the cd burner?

          You can probably clear the VDMI pool hang by clearing (resetting) the CMOS.

          Further, are you using the RAID config? I've heard tale of issues with the RAID controller on those boards....

          Anyhew, Make sure you're plugging the cdburner in the same IDE position it was in before you took it out of new computer.


          I think your cpu is prolly ok. dmi hangs are usually indicative of a CMOS error.

          Comment


          • #6
            Unless you caused a static discharge, the CPU is most likely still good. I 13 years building computers, I've never had a CPU be faulty out of the box. Did you make sure you set all the jumpers right on the drives, and did you select the correct CPU in the CMOS?

            You need to give us more details, like what motherboard, CPU, etc. you used.
            OracleGuy

            Comment


            • #7
              As far as you old computer goes it sounds like you may have removed the HD from the boot sequence. Adjust your boot sequence in BIOS?

              Basscyst
              Helping to build a bigger box. - Adam Matthews

              Comment


              • #8
                I was building it on painted wood.

                I've put the jumpers back in and managed to get rid of the CPU is unworkable error but the computer still freezes when its "verifying DMI pool data".

                My spec are: KF7-S mobo, 2800+ XP AMD athlon, 512 RAM, 400W PSU, Radeon 9600XT, Maxtor 80GB SATA HDD.

                Also on my other computer i can now get it to start with the CD ROM connected to the IDE slot. However it doesnt seem to recognise it.

                I can change the boot sequence to:A,CD,C CD,A,C CD,C,A D,A,SCSI E,A,SCSI F,A,SCSI SCSI,A,C SCSI,C,A C only LS/ZIP,C A,C,SCSI C,A,SCSI C,CD,A

                Which one should i change it too to get the CD ROM to work?

                Thanks for the help
                Ph34r t3h ph00lish ch3m t34ch3r

                Comment


                • #9
                  If your CD rom is the only thing plugged into that IDE ensure your cd rom jumper settings are set to master else if there are 2 devices on that cable ensure that one is set to master and one is set to slave. If you are trying to boot from a cd, set cd as the initial boot device followed by "A" then finally your harddrive. If you are trying to just boot from the harddrive initially then set your HD as the primary boot device. (Default should be "C")

                  Basscyst
                  Helping to build a bigger box. - Adam Matthews

                  Comment


                  • #10
                    Try unplugging any expansion cards you don't need for boot, e.g. Network Cards, Sound, etc. Then unplug your IDE and floppy drive (if you have one). Then try and boot up, if it gets past that part and says that there is no bootable device, then start adding devices back in one at a time and starting it up. Then once it hangs again, you'll have found the problem.

                    If removing all non essentials doesn't fix it, then unless you have another video card to try or some extra memory, my guess would be a faulty motherboard. They are the component that has the highest failure rate.
                    OracleGuy

                    Comment


                    • #11
                      did you try to clear the CMOS?

                      Comment


                      • #12
                        W00t

                        OK i got the OS installed and everything's working as far as I can see except for two things:

                        -The speakers have no sound. I dissconnected the jumpers and attached the speakers again and the comp still works just with no sound. I get the beep as the computer starts but thats all. Any ideas?

                        -The second problem is the SATA i still havent installed the drivers but im not exacally sure how too.... I have the disk with them on it but when i try to boot from it the comp refuses too. How do I install these drivers?

                        Also my old computer still doesnt recognise the CD ROM. I've tried checked the jumpers and the connection to the IDE slots. Their all right. I think it might be a BIOS setting but i dont know what would make the computer ignore the CD ROM. Any info would be appreciated. (Its hard to cope without an occasonal relaxing game of Warcraft).

                        Finally thanks to everyone who has helped me to this point. Thanks again.
                        Ph34r t3h ph00lish ch3m t34ch3r

                        Comment


                        • #13
                          Does your motherboard have onboard sound? If so, did you install the correct drivers?

                          Comment


                          • #14
                            To install the drivers for the SATA, just insert the disk in and then run the install program that is on it through windows. If there isn't one, you'll have to find the controller in windows and update the driver through there.
                            OracleGuy

                            Comment

                            Working...
                            X