Web Analytics Made Easy -
StatCounter Strange Google Ad placing into post. - CodingForum

Announcement

Collapse
No announcement yet.

Strange Google Ad placing into post.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange Google Ad placing into post.

    Hi CF members.

    I have one strange issue with Google Ads into my site. i used plugin Ads Inserter for WP, and used some time. But plugin start to work in some strange way and i decide to remove it. But now on all my posts is showing Google Ad that i have inserted before, and cant find a way how to remove it. Plugin is disabled and removed, but Ad still keep showing.

    This is URL where ad is showing..



    i want to remove that ad, but dont know how?

  • #2
    Delete the ad file on the server.

    All the code given in this post has been tested and is intended to address the question asked.
    Unless stated otherwise it is not just a demonstration.

    Comment


    • #3
      Originally posted by Philip M View Post
      Delete the ad file on the server.
      plz explain in details. how to do this??

      Comment


      • #4
        Are you saying that the ad is not yours? How did you come to agree to including it on your site?

        All the code given in this post has been tested and is intended to address the question asked.
        Unless stated otherwise it is not just a demonstration.

        Comment


        • #5
          Originally posted by Philip M View Post
          Are you saying that the ad is not yours? How did you come to agree to including it on your site?
          No no ads is mine, but after removing the Ad Inserted plugin, ad still keep staying there where was inserted by plugin. And now dont know how to remove from there.

          Comment


          • #6
            Sorry, I don't know how to remove it either. It serves as a warning not to allow people to place ads on your website (which in any case tend to drive visitors away).

            All the code given in this post has been tested and is intended to address the question asked.
            Unless stated otherwise it is not just a demonstration.

            Comment


            • #7
              Dont have any chanse to hide that ad via CSS ?

              Comment


              • #8
                Originally posted by deanMKD View Post
                Dont have any chanse to hide that ad via CSS ?
                If that is possible, I don't know how to do it. I doubt if it is possible.

                All the code given in this post has been tested and is intended to address the question asked.
                Unless stated otherwise it is not just a demonstration.

                Comment


                • #9
                  Hm, thanks anyway for your answer.

                  Comment


                  • #10
                    Finally Fixed this.. There was some ad code into functions.php. Removed that code, and now is ok. Thanks to all who replyed in this thread.

                    Comment


                    • #11
                      Glad to hear you have solved your problem.

                      All the code given in this post has been tested and is intended to address the question asked.
                      Unless stated otherwise it is not just a demonstration.

                      Comment


                      • #12
                        Originally posted by deanMKD View Post
                        Finally Fixed this.. There was some ad code into functions.php. Removed that code, and now is ok. Thanks to all who replyed in this thread.
                        can u explain it plz.. where was th code and how you did this???

                        Comment


                        • #13
                          no one there to explain yet???

                          Comment


                          • #14
                            Originally posted by pythonlover View Post
                            no one there to explain yet???
                            You could try a PM to DeanMKD.

                            All the code given in this post has been tested and is intended to address the question asked.
                            Unless stated otherwise it is not just a demonstration.

                            Comment


                            • #15
                              Originally posted by Philip M View Post
                              You could try a PM to DeanMKD.
                              ok.. Philip M.. but I tried myself and succeeded

                              Comment

                              Working...
                              X