Web Analytics Made Easy -
StatCounter XBL Marquee --> Images won't work!? - CodingForum

Announcement

Collapse
No announcement yet.

XBL Marquee --> Images won't work!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XBL Marquee --> Images won't work!?

    http://www.webfx.eae.net/dhtml/xblmarquee/demo.html

    ANY chance of getting images as part of the scrolling content!?

    I tried, but it never would work with anything other than normal text/links. Can anyone here get a working example?
    Gordo
    "In the End, we will remember not the words of our enemies, but the silence of our friends."
    - Martin Luther King Jr. (1929-1968)

  • #2
    You should post this at the WebFX Webboard,more chance that you'll get an answer to your question there

    Comment


    • #3
      You know, that's a good idea. That thought completely escaped me. I'll also post it there.

      BUT...I find the users in this forum to be the best I've ever come across.
      Gordo
      "In the End, we will remember not the words of our enemies, but the silence of our friends."
      - Martin Luther King Jr. (1929-1968)

      Comment


      • #4
        I don't see why they shouldn't - I've been looking through some of their XBL code (it seems a LOT of it was unnecessary, but whatever, still more encapsulated than any conventional script), and it just seems to move the anonymous <span> element generated surrounding the content...
        jasonkarldavis.com

        Comment


        • #5
          Well, I did all I could to include an image, but it showed up outside (below to be exact) of the marquee. I just used "normal" HTML.

          Their hyperlink example used simple HTML...

          <marquee direction="right" behavior="scroll">
          Try this (<a href="progressbar.html">progressbar.html</a>) as well.
          </marquee>


          ...so I tried adding something like this in place of their link...

          <img src="image.gif" width="50" height="50" border="0">


          ????????

          Can you try it real quick...won't take you too long.
          Thanks!
          Gordo
          "In the End, we will remember not the words of our enemies, but the silence of our friends."
          - Martin Luther King Jr. (1929-1968)

          Comment


          • #6
            No one seems to be home over at the WebFX forum. You'd think someone would have an answer for code that's provided by the same web site as the forum!?

            Anyone here take a stab at it yet? I promise, it'll only take a moment or two.
            Gordo
            "In the End, we will remember not the words of our enemies, but the silence of our friends."
            - Martin Luther King Jr. (1929-1968)

            Comment


            • #7
              Erik usually visits his own forums...

              Though that is a lot of code to sift through to figure out why image's don't scroll with it...

              Have you tried a style="position: relative;" in the <img/> tag? That property value can sometimes work wonders.
              jasonkarldavis.com

              Comment


              • #8


                Please save beating me up about this one if you will...it was FrontPage that didn't like my adding an <img...> inside the marquee. Therefore, it just kept booting it out. I thought the script was kicking it out...as this is only the 2nd time I've ever had FP do something like this.

                I sincerely apologize for not using Notepad earlier to test this script.

                Okay, stop reading this post already, and go check out my other problem (2 script conflict) in the DynamicDrive forum.
                Last edited by Gordo; Jul 11, 2002, 12:41 AM.
                Gordo
                "In the End, we will remember not the words of our enemies, but the silence of our friends."
                - Martin Luther King Jr. (1929-1968)

                Comment

                Working...
                X