Web Analytics Made Easy -
StatCounter Would some kindly person with IE take a look at this - CodingForum

Announcement

Collapse
No announcement yet.

Would some kindly person with IE take a look at this

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Would some kindly person with IE take a look at this

    Alas, I'm on Mac and need someone to tell me if the layout is working properly on IE 6. Pretty please?


    http://www.mdxlab.com

  • #2
    Looks fine in FF (1.5.0.7) but a few issues in IE6. See attached screengrab.

    I'm on XP Pro, btw.
    Attached Files

    Comment


    • #3
      Urrrgh. Can someone please suggest some ways to fix the header issue.


      Header portion code (no not the header tag portion)
      Code:
      <body>
      <a name="top"></a>
      <div id="page">
      <div id="header"> 
      <div>
         <a href="http://www.mdxlab.com" />
         <img src="http://mdxlab.com/wp-content/themes/mesozoic-20/images/mdxclick.jpg" style="position:relative; top: 21px;" padding: 0px; alt="home"/>
      <div style="font-size:large; position:relative; margin-left:650px; top:0.2em;">
         <a href="http://www.mdxlab.com" />Home
      </div>
         <a href="http://www.rubybaboon.com" />
         <img src="http://mdxlab.com/wp-content/themes/mesozoic-20/images/baboon.jpg" style="position:relative; top:0.5em; padding:0px;" alt="Ruby Baboon"/>
      </div>
      <div style="font-size:xx-small; position:relative; top: 12px; margin-left:-42em;">
         <a href="http://www.rubybaboon.com"> Visit our latest project, Ruby Baboon </a>
      </div>
      
            
      </div>
      CSS remote
      Code:
      /* Begin Structure */
      body {
      	margin: 0;
      	padding: 0; 
      	}
      
      #page {
      	background-color: white;
      	margin: 20px auto;
      	padding: 0;
      	width: 760px;
      	border: 1px solid #959596;
      	}
      	
      #header {
      	padding: 0;
      	margin: 0 auto;
      	height: 361px;
      	width: 100%;
      	background-color: #73a0c5;
      	}
      
      #headerimg {
      	margin: 0;
      	height: 200px;
      	width: 100%;
      	}
      
      .narrowcolumn {
      	float: left;
      	padding: 0 0 20px 45px;
      	margin: 80px 0 0;
      	width: 450px;
              clear:both;
              overflow:hidden;
              	}
      
      .widecolumn {
      	padding: 10px 0 20px 0;
      	margin: 5px 0 0 150px;
      	width: 450px;
      	}
      	
      .post {
      	margin: 0 0 40px;
      	text-align: justify;
      	}
      
      .post a {color:#b84601;
                }
      
      .widecolumn .post {
      	margin: 0;
      	}
      
      .narrowcolumn .postmetadata {
      	padding-top: 5px;
      	}
      
      .widecolumn .postmetadata {
      	margin: 30px 0;
      	}
      
      .widecolumn .smallattachment {
      	text-align: center;
      	float: left;
      	width: 128px;
      	margin: 5px 5px 5px 0px;
      }
      
      .widecolumn .attachment {
      	text-align: center;
      	margin: 5px 0px;
      }
      
      .postmetadata {
      	clear: left;
      }
      
      #footer {
      	padding: 0 0 0 1px;
      	margin: 0 auto;
      	width: 760px;
      	clear: both;
      	}
      
      #footer p {
      	margin: 0;
      	padding: 20px 0;
      	text-align: center;
      	}
      /* End Structure */

      Comment


      • #4
        Problem is with IE and not other web-compliant browsers. Suggest you made a separate CSS stylesheet for 'the little bug-er'!!

        Comment

        Working...
        X