Web Analytics Made Easy -
StatCounter IE 7 positioning issues - CodingForum

Announcement

Collapse
No announcement yet.

IE 7 positioning issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE 7 positioning issues

    Site looks great in Firefox, but my divs positioning in IE is off and I'm not sure why as I'm still a noob in coding. I'll just post the link to my site rather than providing the code to each page.

    http://ugly-cars.com/test/


    thanks in advance,
    Andrew

  • #2
    What is off? They look identical to me. Sure you don't mean IE6?

    Comment


    • #3
      Originally posted by F-b0mb
      What is off? They look identical to me. Sure you don't mean IE6?
      I only have IE6 at work and the layout looks fine. I can't see anything which would make one think the layout was positioned incorrectly.

      Comment


      • #4
        the layout itself and top buttons look fine..some of the body content is off. For example, the ads on almost every page in IE are lower than in Firefox. Also, on the gallery and support page, the left content is off. On the gallery page, the flash gallery is lower in IE 7 than Firefox thus pushing the text that is below the flash gallery out of the block. On the support page, it's similar, but instead of pushing things down, it pushes it up. =(

        EVIL IE!!!

        Comment


        • #5
          I have IE7 as well as Firefox and the only place that I see layout oddities is on your support page where I see problems in both browsers.

          In both cases, the div "supportus" and the iframe "google_ads_frame1" are too high on the page to sit properly against the background. I don't see any browser specific issues nor do I see any height issue on the gallery or the ad frames on the other pages (those that I checked anyway).

          I am not sure why I am seeing a different layout than you are but perhaps you can try viewing from a different PC and see if you get the same results?

          Comment


          • #6
            Originally posted by frickaline View Post
            I have IE7 as well as Firefox and the only place that I see layout oddities is on your support page where I see problems in both browsers.

            In both cases, the div "supportus" and the iframe "google_ads_frame1" are too high on the page to sit properly against the background. I don't see any browser specific issues nor do I see any height issue on the gallery or the ad frames on the other pages (those that I checked anyway).

            I am not sure why I am seeing a different layout than you are but perhaps you can try viewing from a different PC and see if you get the same results?
            I'll post photos of how it looks to me. I just cleaned my cache and cookies and temp. internet files in IE 7.
            Attached Files

            Comment


            • #7
              background image is TOO BIG!!

              your background image is way too big. it's over 712kb.

              you need to optimize it for the web...or it looks amateurish taking a minute+ to download even with a TI line.

              Comment


              • #8
                Originally posted by goldfngr2000 View Post
                your background image is way too big. it's over 712kb.

                you need to optimize it for the web...or it looks amateurish taking a minute+ to download even with a TI line.
                then your T1 must be garbage or not a full T1...it loads fine here...I will look into reducing the image size without degrading it's quality.

                Comment

                Working...
                X