Web Analytics Made Easy -
StatCounter Hotmail doesn't display embed - CodingForum

Announcement

Collapse
No announcement yet.

Hotmail doesn't display embed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hotmail doesn't display embed

    I'm having trouble getting my embedded gif to display in Hotmail web-based email. Even when I send myself an email from Outlook Express, the embed does not display in web-based Hotmail. By pure accident, I included an attachment which displayed at the bottom in web-based Hotmail.

    How do I get the embed to display properly in web-based Hotmail?
    Is there a way to call on the attachment within the html?
    Is there a way to get the attachment to display at the top instead of the bottom?

    Any help appreciated.

    Thanks }8>)
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #2
    so far as i know, no known webmail will accept embeds, applets, scripts, objects, iframes, or anything in that direction. it presents too much of a security risk.
    bluemood | devedge | devmo | MS Dev Library | WebMonkey | the Guide

    i am a loser geek, crazy with an evil streak,
    yes i do believe there is a violent thing inside of me.

    Comment


    • #3
      I second that - there was a similair post a while ago, where someone found that the incoming mail sweeper on hotmail actually reformats incoming HTML mail and changes the tags to something like <XEMBED> so that they're effectively discarded
      "Why bother with accessibility? ... Because deep down you know that the web is attractive to people who aren't exactly like you." - Joe Clark

      Comment


      • #4
        I've gotten my embeds to show in all web-based email...even aol...the toughest.

        The html displays fine in Hotmail....it's just that the image doesn't...just the placeholder.

        The image shows when sent as an attachment at the bottom of the page. I need it where I want it in the html or at least at the top.
        zoobie
        New to the CF scene
        Last edited by zoobie; Jul 3, 2002, 03:56 PM.
        Zoobie or not Zoobie...That is the problem.
        <body onUnload="flush( ! )">

        Comment


        • #5
          Forget it...I've got it.

          Just a few lines of code and now my pics are displaying in all web-based email as well as Outlook/Express, Pegasus, etc.

          Thanks zoobie

          You're the greatest!
          Zoobie or not Zoobie...That is the problem.
          <body onUnload="flush( ! )">

          Comment

          Working...
          X